Перейти к содержанию
Авторизация  
Belozerov

Зависает КРМП после перехода на САМП

Рекомендуемые сообщения

Belozerov

Всем здравствуйте. Перевели сервер крмп 0.3е на самп 0.3.7. В логах сервера ошибок нет, в игровых клиентах его нормально видно. Но при заходе на сервер во время ввода логина нет половины маппинга. Если ввести пароль, то игра вообще намертво зависает и помогает только ребут пк. Если захожу на свой сервер через игру другого сервера (не будем называть имён, чтобы не было рекламы), то не зависает и адекватно логинится. Тоже самое касается и чисто San Andreas - всё адекватно работает.

Криминалку скачивал чистую, без всяких модов, патчей итд - выбивает краш. 

Если поставить на неё CustomSAA2 for CR, то краши пропадают, но возникает проблема как на скрине. Т.е. проблема вероятнее всего в игре, может чего-то её не хватает? 

Кто-то сталкивался и может подсказать причину данной проблемы?

П.С. скрин с локальной машины, но так же пробовал на хосте для чистоты эксперимента - результат тот же.

Pdabceaarpg.jpg

Изменено пользователем Belozerov

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
NIKRUS

попробуй обновить плагины, обычно таких проблем не бывает у меня при переносе мода на 0.3.7.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.