Перейти к содержанию

Поиск сообщества

Показаны результаты для тегов 'вход'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип контента


Форумы

  • Информационный раздел
    • Новости портала
    • Команда портала
    • Техническая поддержка
    • Предложения по доработке
    • Приватный форум
  • CRMP 0.3е
    • Помощь по Скриптингу
    • Ошибки
    • Готовые сервера
    • Дополнительные скрипты
    • Мануалы/Уроки
    • Ваши сервера
    • Модификации
    • Поиск
    • Файловый архив
    • Другое
  • CRMP 0.3.7
    • Помощь по Скриптингу
    • Ошибки
    • Готовые сервера
    • Плагины
    • Поиск
    • Документация
  • Моделирование
    • Autodesk 3ds Max
    • Zanoza Modeler
  • Торговая площадка
    • Покупка/Продажа
    • Стол заказов
  • Графика
    • Уроки Photoshop
    • Авторские работы
    • Заказы
    • Всё для Adobe Photoshop
  • Другое
    • Обзоры хостингов
    • Флейм

Поиск результатов в...

Поиск результатов, которые содержат...


Дата создания

  • Начало

    Конец


Дата обновления

  • Начало

    Конец


Фильтр по количеству...

Найдено: 4 результата

  1. Приветствую! Сегодня со мной произошла проблема . При заходе на сервер пишет "Вы забанены на этом сервере" с любых ников. У моего одного друга сначала появилась эта проблема , я думал дело у него с пк. ( В то время мы с ним играли по скайпу ) Потом перезапускаю я сервер , а вот и у меня приехала эта проблема. Что делать?
  2. Приветствую. Появилась проблема На одном из известных хостингов я купил Авто установку мода. Вообщем , установил. А тут бац , и проблема уже сразу! Вообщем к теме. При регистрации/авторизации нельзя сменить скин. Например ид скина 102 , а когда нажимаешь на стрелочку что бы поменялся на 103 на секунду 103 , потом мгновенно 102. Когда нажимаешь "Вход" ничего не происходит в прямом смысле слова. Не знаю что сюда скинуть.
  3. При вводе пароля в rcon login получаю бан. Даже являясь главным администратором , все-равно получаю бан. Пароль ввожу правильно с конфига. В БД его нету , да и в моде тоже. В общем перерыл весь сервер. Где искать концы? Гуг тоже не чем помочь не может.
  4. У меня в начале public OnPlayerConnect стоит проверка на бан. Если бан есть, то по коду игрока должно сразу же кикнуть, но почему-то у меня в логе сервера пишет, что игрока кикнуло, а потом он опять зашёл. Ноу игрока написано, что "подключение установлено", а потом "Сервер перезагружается", хотя перезагрузки и не было. Если не понятно: У игрока в чате: 1. Подключение установлено. Вход в игру... 2. Диалог и сообщение не появляются 3. Сервер перезагружается 4. Повторяются сначала все 3 пункта В логе сервера: 1. Игрок подключился 2. Игрока кикнуло 3. Игрок моментально заново заходит на сервер 4. Повторяются сначала все 3 пункта Я поставил таймер, то есть 1. Игрок заходит 2. Появляется диалог о том, что вы забанены 3. Запускается таймер на несколько секунд 4. Таймер кикает игрока. С таймером игрока нормально кикает, но зачем мне это? Как решить проблему?
×

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.