Перейти к содержанию
Alexey_Macfly

Ошибка с models

Рекомендуемые сообщения

Alexey_Macfly

После того как я скачал и сделал копию радмира рп, я начал менять их номера на свои, когда я изменил все 200+ номеров, я запустил самп и вошёл на свой сервер, грузилась заставка и потом чёрный экран, а вместо курсора - загрузка. Позже запускается ошибка что gtasa не отвечает и предлагает закрыть или ожидать отклика. Что делать? Помогите!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • Daniil_Gold
      От Daniil_Gold
      Интерьер ГИБДД
      3D интерьер: ГИБДД"
       
      Скрины:Ниже
       

       

       

       
      Автор:Неизвестный
      ГИБДД.zip
       
    • EKB
      От EKB
      Сливаю мод AreVera RolePlay.
      Сразу говорю мод на MySQL r31.

      Что входит:
      Система регистрации/авторизации.
      Выбор скина.
      Система автосалона на TD.
      Спидометр(скорость,бензин,фары).
      Система домов.
      Система бизнесов.
      Система меню.
      Система статистики.
      И ещё многое другое
       

      AreVera.zip
       
    • m1n64
      От m1n64
      Приветствую, форумчане. Возникла такая проблема. У меня есть худо-бедно мод на крмп 0.3е, и там есть интерьеры, с ретекстуром. Я худо-бедно перенёс мод на крмп 0.3.7, всё зафурычело, модпак зафурычел, но появилась такая проблема - большая часть интерьеров (как раз преимущественно с ретекстуром, скрин 1 - crmp 0.3e, скрин 2 - crmp 0.3.7) просто пропала. Все интерьеры (по крайней мере те, что подключены через #include) просто отказываются загружаться. и Streamer_SetVisibleItems(STREAMER_TYPE_OBJECT, 1000); ставил, и в config.cfg stream_distance 1000.0  stream_rate 1000 ставил - всё без толку. Причём маппинг, который прописан прямо в OnGameModeInit (да, есть такой косяк) работает нормально. Другие объекты, которые прописаны через #include и тоже ретекстур имеют - тоже нормально работают. Заметил просто вот что - многие интерьеры, что выше 1000 метров в высоту (ось Z) или немного под картой - не грузят. Посоветуйте пожалуйста, в чём может быть косяк.


    • RomaGrz
      От RomaGrz
      Бюджет: не больше 6к рублей.
      Реализация: Может быть на DevelNext,  С# приветствуется хотя и понимаю что возможно будет дороже.
      Что должен уметь лаунчер:
      1) Устанавливать игру
      2) Установка/обновление мода если таковы будут
      3) Парсить новости с сайта
      4) Вход в игру только через лаунчер
      5) Подгрузка новых файлов после глобального обновления
      6) Целосность файлов
      7) Ссылки на ресурсы(сайт,форум и т.д)

      Предложения пожалуйста пишите здесь или в телеграм @roma_gruzdov
    • Jeka_Norman
      От Jeka_Norman
      Привет, занимался раньше САМПом и сейчас хочу попробовать CRMP, но для начала хотелось бы заменить карту на такую же как у радмира(не реклама). Какие нужно произвести манипуляции для выполнения данной задачи? В поиске ничего не нашел.
×

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.